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Changing Seasons

Matte artists are often tasked with taking a
scene photographed in one season and converting it to another. The most
common example involves converting a summer scene to winter. Why
do this? Because snow is extremely difficult to deal with on a production
schedule. If you have a wonderful snow-covered day, changes in the
weather can quickly turn your winter wonderland into a slushy mess,
and maintaining continuity in the look of the snow is difficult. Also,
if the production requires a dramatic change in the time of year, rather
than suspending production for months and waiting for the season to
change, a wise director will seek out the skills of a matte artist to effect
the transformation. After all, nothing better illustrates the passage of time
than a cross-dissolve between a bright summer day and a shot of the same
scene blanketed with snow against a wintry sky.
For this project, you’ll take a plate of a European country village and
remove all modern elements so it looks like it would have in the 1800s.
Then, you’ll convert the summer scene to a cold and snowy December day.
Finally, you’ll tone the plate to evoke dusk just as lights are coming on.

The Summertime Plate
In Photoshop, open 683043.jpg from the Chapter 12 DVD materials. The photo of a rural
country village will be the plate for this exercise.
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Image Credit: Corel Stock Photo Library

Duplicate the Background layer, and rename the new layer BackgroundRev. Just
as in the previous project, it will be useful to have a work area around the edge of the
image. Press D on the keyboard to load the default black and white colors into the Color
Picker. Choose Image → Canvas size, and add an extra inch around the sides. Command/
Ctrl+click into the layer thumbnail for BackgroundRev to load the layer selection and invert
it. Create a new layer called Mask at the top of the project, and fill the selection with black
(Figure 12.1).

Figure 12.1 The plate with a one-inch mask all around

Removing Anachronistic Details
What a beautiful country village, perfect for a production set 150 years ago. I can just
see Tiny Tim and Bob Cratchit walking across the bridge on their way to church. Wait a
second—there were no TV antennas in Charles Dickens’ era! Press Command/Ctrl+D to
deselect the mask, and select the BackgroundRev layer to revise the plate to capture the look
of the time.
First, remove the offending television antennas, the white handrail on the far bridge,
and all the figures in modern dress. You can do this using the Clone tool; or select, duplicate, and move adjoining areas to cover the parts you don’t want. Next, soften the hard
shadows on the supports for the foreground bridge and under the eaves of the roofs on the
buildings. The Clone tool works particularly well for this, because you want to keep the
edges soft. Finally, close the open windows in the top dormers of the left building by duplicating and distorting the open windows into the closed position (Figure 12.2).
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Figure 12.2 Revise the plate to remove all the details that would look out of place in the 1800s.

Painting Out the Summer Tree
You’ll need to paint out the big leafy tree in the middle of the view and substitute for it a
bare-branched version appropriate for December. If you look closely, the tree in the plate
is actually two trees: a smaller one in the foreground and the larger one behind it. This is
visually confusing, so you’ll eliminate the small tree in the foreground. However, you must
extract and save the large tree on a separate layer for use in the summer version.
You could use the Lasso tool to marquee around the tree, but the detail in the tree
leaves would be difficult to select.
You can get the top part of the tree
using a high-contrast matte with
much less effort. Still working on the
BackgroundRev layer, duplicate the
Blue channel in the Channels panel, and
select the new channel. Open Curves,
and pull the black point to the right to
Input 128 and the white point to the left
to Input 210. Doing so makes the tree
completely black and the sky completely
white (Figure 12.3).
To extract the tree, you need the
tree white and the sky black in the highcontrast matte, so press Command/
Ctrl+I to invert the channel. Click RGB
Figure 12.3 Create a high-contrast matte from the Blue channel to isolate
the top of the tree.
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at the top of the Channels panel to return to working on the color image of the scene. Using
the Lasso tool, select around the bottom of the large tree, including the trunk but omitting the
smaller tree. Click back on the high-contrast channel you just created to select it again.
Press D to load the default white and black into the Color Picker, and then press X to load
white into the background color. Press Delete to fill the selection of the bottom of the tree
with white (Figure 12.4).
Invert the selection by pressing
Command/Ctrl+I, and paint black into the
channel to isolate the bottom of the tree.
When you’re finished, only the white silhouette of the tree should be visible in the channel
(Figure 12.5).
Load the selection, and click into RGB
at the top of the Channels panel to return to
the color version of the scene. With Back
groundRev still selected, press Command/
Ctrl+J to move the tree onto a new layer.
Name the layer SummerTree. Parts of the
smaller tree are still visible, so either patch
the left side of the tree using sections of the
existing tree, or manually paint out the smaller
tree. When you’re finished, you should have
the summer tree cleanly separated on the
SummerTree layer.
Even though the big tree is on a separate
Figure 12.4 Select the bottom of the tree, including the trunk, and
press Delete to fill the selection with white.
layer, it’s still visible on the BackgroundRev
layer. Turn off the SummerTree layer for the
moment, and return to the BackgroundRev
layer. Paint out the big tree on that layer. You
don’t need to be too careful while doing this,
because you’ll replace the sky a little later.
Just make sure you have blue sky where the
tree used to be on the BackgroundRev layer
(Figure 12.6).
Turn the SummerTree layer back on.
The composition would be stronger if the
tree wasn’t smack dab in the middle, bisecting the view. Move the tree to the right to create a more pleasing composition. Back on the
BackgroundRev layer, block in some rough
tones to cover the remains of the tree where
the buildings are located (Figure 12.7). You’ll
replace those buildings with more interesting
architecture in the next step.

Figure 12.5 Invert the selection, and paint black
around the base of the tree to get a clean selection
channel.
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Figure 12.6 Paint out the big tree on the BackgroundRev layer.

Figure 12.7 Paint out the background building, and move the tree to the right.
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Replacing the Background Buildings
With the big tree moved, there is now a nice space where you’ll add a more complex string
of buildings, giving the scene more depth. Open 301074.jpg from the DVD, and marquee
around the string of buildings, including their chimneys. Copy the selection, and paste it
into the village scene on a new layer directly below the SummerTree layer. Name the layer
NewHouses, and scale the new buildings down about 35% so they fit with the other buildings along the canal. The perspective on the new buildings doesn’t perfectly match the other
buildings in the plate (Figure 12.8). You’ll correct that in the next step.

Figure 12.8 Paste in the new buildings, and scale them down 35% to fit into the plate.

Create a new layer called Perspective just below the Mask layer. Using the large buildings on the right as reference, draw lines of convergence in red to establish a vanishing point
(VP) on the right side of the composition. Do the same using the smaller buildings to the
right to find a left VP, and draw lines of convergence in green. The buildings aren’t parallel
to each other because they follow the curve of the canal, but you’ll use the VPs to find the
horizon line. With two VPs identified, draw the horizon line through them in blue. Return
to the NewHouses layer, and distort the buildings into place using the horizon line as reference. You need to adjust the faces of the individual buildings to make them follow the curve
of the canal, and you also need to color-correct them to match the surrounding buildings
(Figure 12.9).
Turn off the Perspective layer. Add a cathedral spire in the background to indicate
that there is a city center beyond the village in the plate. Open 301055.jpg from the DVD.
Marquee around the spire, and copy and paste it into a new layer behind the NewHouses
layer. Name the layer ChurchSpire. Scale the spire down by 58% to fit into the background,
and flip it horizontally so it matches the light in the scene. The cathedral reference is soft,
so paint over it to sharpen it and restore detail. You’ll need to remove tree branches from
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the original photo and paint out the streetlight. The spire has a reddish coloration, so use
Curves to color-correct it and make the color more neutral. Add a layer mask where the
cathedral intersects the buildings on the left (Figure 12.10).

Image Credit: Corel Stock Photo Library

Figure 12.9 Replace the background buildings.

Figure 12.10 Use the reference photo on the left to add a cathedral spire in the background.
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The trees in front of the cathedral need some work. Add a new layer called
TreesBkSummer above the ChurchSpire layer, and paint a line of treetops to separate
the cathedral from the village (Figure 12.11).

Figure 12.11 Add trees in front of the cathedral to separate it
from the village.

The central patch of grass looks rather shabby, with a brown section near the sidewalk
and unkempt reeds along the canal. Create a new layer on top of the SummerTree layer, and
name it GrassPatch. You can either hand-paint the section or find a suitably groomed section of grass that you can graft into the area. You should also get rid of any remnants of the
smaller tree, and groom the reeds along the edge of the canal (Figure 12.12).

Figure 12.12 Clean up the grass in the center section.

Replacing the Sky
Some puffy clouds would make this scene more bucolic and heighten the summertime effect.
You need to create a matte that separates the sky from the revised plate. To do that, turn
off the SummerTree layer and duplicate the Blue channel for a second time. Apply a highcontrast curve to the channel to get the village as black as possible and the sky as white as
possible. You’ll need to do some cleanup on the channel to get it completely black and white.
Click back on RGB at the top of the Channels panel.
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You can either find attractive clouds to intensify the feeling of a summer afternoon
or use SummerSky.jpg from the DVD. Create a new layer above the BackgroundRev layer,
and name it SummerSky. Paste the sky into the SummerSky layer, and scale it to fit. In the
Channels panel, load the selection from the alpha channel you created to isolate the sky, and
apply the selection as a layer mask to the SummerSky layer. The mask prevents the sky from
showing on top of the village.
between the sky and the layer mask to unlink
Click the chain-link icon
the sky and the mask. Select SummerSky by clicking the layer thumbnail. Now you can
move the sky around and try different positions without having the mask move with it. It’s
a nice way to try different skies or combine several skies to get just the right effect, because
the mask stays in the same place while you rearrange the clouds (Figure 12.13).

Figure 12.13 Replace the sky.

Light-Wrapping the Tree
Finally, because the tree was cut out of the original plate and moved, the leaves have hard
edges that won’t blend well with the sky. Load the selection from SummerTree, choose
Select → Modify → Border, and create a 4-pixel border. Soften the border by adding a
3-pixel feather by choosing Select → Modify → Feather.
Turn off the SummerTree layer so that only the sky and buildings are visible. Shift+
Command/Ctrl+C to copy a sliver of sky that will surround the tree like an aura. Light
tends to bend around the edges of objects and soften those edges; this natural phenomenon
is known as light wrap. Turn the SummerTree layer back on, and paste the copied sliver of
sky on top of the tree. Name the layer LightWrap, and set the blending mode to Lighten.
Turn the layer on and off to see the effect. The light-wrap effect is too obvious, so experiment with setting the opacity of the LightWrap layer at somewhere around 40%.

922422c12.indd 243

2/27/11 8:02:12 AM

244

c h a p t e r 12

■

Changing Seasons

The edges of the tree are now softer and blend into the sky (Figure 12.14).
Select both the SummerTree and LightWrap layers, and place them in a group called
SummerTreeGroup.

Figure 12.14 Light wrap on the tree: left side off, right side on

Final Details
The paths in front of the homes are poured concrete, a modern material that is out of place in
an earlier era. For a more authentic look, open CobblestoneTexture.jpg from the DVD and
copy and paste it into a new layer above the GrassPatch layer. Name the layer Cobblestone,
and set the layer blending mode to Multiply so you retain some of the underlying texture.
Position the texture over the walkways and on the top of the bridge. Rather than delete
the unneeded sections of cobblestone, turn off the layer for a moment. Marquee-select the top
of the bridge and all the walkways. Turn the Cobblestone layer back on, and apply the selection as a layer mask. Now the texture is confined to the areas you selected (Figure 12.15).

Figure 12.15 Add a cobblestone texture to the path.

Period lampposts would add a nice touch. You can use the lamppost in 301080.jpg as
a starting point. Marquee around the lamppost from that file, and copy and paste it onto
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a new layer above the Cobblestone layer. Name the layer LampPosts. Duplicate it along
the edge of the canal as a repeating motif. On the same layer, add a bridge across the canal
where you replaced the houses behind the big tree (Figure 12.16).

Figure 12.16 Add lampposts along the canal and a small bridge.

With all the elements in place, go through and color-correct anything that doesn’t fit in.
The buildings on the left looked too light, so marquee-select them. Turn off the LampPosts
layer so you can work on just the buildings. Shift+Command/Ctrl+C to Copy Merged the
entire section. Paste the copied buildings back in the same position on a new layer just above
the NewHouses layer. Name the layer DarkenHouses. Use Curves to give the structure more
form by darkening all the sides that are facing away from the light (Figure 12.17).

Figure 12.17 Select and duplicate the left-side buildings, and then darken and revise the lighting.
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Turn the LampPosts layer back on now that you’re finished revising the left-side
buildings. When you’re satisfied with the look of the plate, make a new group called
SummerVersionGroup. Select all the layers except Mask, Perspective, and Background,
and place them in SummerVersionGroup.
Your finished summer plate should look like Figure 12.18. You can open SummerPlate
.psd on the DVD materials to compare it with your results.

Figure 12.18 Finished summer version

The Wintertime Plate
You’ll want to keep the summertime version and work over a copy. Duplicate SummerVersion
Group, and rename the duplicate group WinterVersionGroup. Make sure WinterVersion is
above SummerVersionGroup in the Layers panel.
Inside WinterVersion, turn off SummerTreeGroup, because you’ll use it only as
reference.

Adding a Winter Sky
To get the mood started for the winter version, replace the sky. Inside WinterVersionGroup,
select the SummerSky layer, and rename it WinterSky. Because you replaced and reworked
all the buildings, you no longer need the layer mask on the sky. Select the layer mask on
WinterSky, and delete it. Now you can replace the summer sky. CGTextures.com has provided an appropriate sky on the DVD named FullskiesOvercast0028_1_L.jpg. This is a
large panoramic sky, so you can move it around and try different sections.
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In this demonstration, no single section of the sky worked perfectly, so I took sections
of different areas and combined them. I found a brighter section to go behind the church
steeple and named the layer SkyHighlight. I selected a darker area for use at upper right and
named the layer LfSkyBit. When I was finished, I selected all these winter sky sections and
combined them into a group called WinterSkyGroup to keep them organized (Figure 12.19).

Figure 12.19 Insert a winter sky.

Adding Snow
Rather than a heavy snowfall, this winter version will have a light dusting of snow to retain
the texture of the objects in the scene. Keep in mind these two rules when you’re painting a
snowy winter scene:
1. Winter scenes are far less colorful than the summer versions.
2. Snow lands and sticks mainly on horizontal surfaces.

Removing All the Green
Turn off the LampPosts layer, because you’ll deal with those elements separately. Start a
new layer between the Cobblestone and LampPosts layers, and name it Snow.
The summer plate has a lot of green showing, so the first step in changing the season
is to get rid of as much of the greenery as possible. Choose Select → Color Range. Use the
eyedropper to select a green from the center grass patch. Hold down Shift, and select more
shades of green. This technique adds each additional color to the selection, and it previews
the selection in black and white in the Color Range dialog box. If you click a color and it
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adds more of the scene to the selection than you want, press Command/Ctrl+Z to undo that
addition. Subtract a color from the selection by pressing the Option/Alt key while clicking
the color with the eyedropper. Use the slider to add to and subtract from the range of the
selection. When you’ve selected as much of the green as possible, while selecting a minimal
amount of the buildings, sky, and bridge, click OK (Figure 12.20).
If you use the selection that the Color Range tool creates without revision, you’ll find
that the selection has many small holes in it. To get a solid selection, you need to use the
Lasso tool to hand patch what Color Range gives you, including the entire center island of
grass and all the bushes and greenery. If
parts of the buildings were selected, subtract them from the selection using the
Lasso tool.
You need to copy all the green in
the selection onto a new layer. Shift+
Command/Ctrl+C to Copy Merged the
selected areas, and paste it into the Snow
layer. Press Command/Ctrl+U to open
the Hue/Saturation dialog box. Pull the
Figure 12.20 Use
Saturation slider all the way to the left to
the Color Range tool
to select all the green
remove all color (Figure 12.21).
in the scene.

Figure 12.21 Desaturate the greenery in the scene.

Brightening the Grass
With all the color removed, Command/Ctrl+M to open Curves. Apply an extreme curve
by pulling the white point far in to the left, and pull the midtones up slightly. The grass
instantly looks like it’s been coated with a frosting of snow (Figure 12.22).
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Figure 12.22 Curve the desaturated grass and bushes to cover them with snow.

Adding Snow to the Roof Tops
Turn off the Snow layer for now. Create a new layer below the Snow layer, and name it
DesaturateRoofs+Path. Hand-select all the rooftops and the cobblestone textured pathways with the Lasso tool. You’ll handle this differently than the grass and bushes. With
the rooftops and pathways selected, Shift+Command/Ctrl+C to Copy Merged everything
in the selection, and paste it into DesaturateRoofs+Path. Completely desaturate this new
layer with Hue/Saturation (Figure 12.23).

Figure 12.23 Create a new layer with the desaturated roofs and paths.
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Command/Ctrl+click into the layer thumbnail for DesaturateRoofs+Path to load the
layer selection. Make a new layer above it, and name it SnowOverlay. Fill the selection in
SnowOverlay with white. Next, set the layer blending mode to Overlay (Figure 12.24).
The texture of the tile roofs and the cobblestone paths is preserved, and the surfaces
look like they’re covered with snow.
The roofs of the houses on the left and the back roofs in the center of the composition
near the cathedral are darker than the other roofs, but the snow on all the rooftops should
be of a similar value. Select them on the DesaturateRoofs+Path
layer, and pull in the white point using Curves to brighten them
to match the other roofs. The more you move the white point
input levels to the left, the more snow appears to be on the roofs
(Figure 12.25).
Turn on the Snow layer again to admire the start of the snowstorm (Figure 12.26).

Figure 12.25 Left side before Curves adjustment, right side after

Figure 12.26 The rooftops, paths, and greenery are all covered with snow.
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Select the DesaturateRoofs+Path, SnowOverlay, and Snow layers, and place them all
in a new group called SnowGroup.

Freezing the Canal
At this time of year, the canal should be icy but not frozen solid. Select the Snow layer, and
use the Lasso tool to select the area of the canal, carefully excluding the bridge and abutments. Open the file 184022.jpg from the DVD. It shows water just on the verge of freezing,
with some patchy patterning of snowfall on the surface. Select the entire photo, and copy it.
Return to the Snow layer, and Shift+Option/Alt+Command/Ctrl+V to paste the ice
photo into your composition and create a new layer just above the Snow layer. Doing so
automatically applies the selection you made previously of the canal as a layer mask. Name
the layer CanalSnow. Notice that the layer mask isn’t linked to the layer because the chain
link isn’t visible between the thumbnails. You can move the photo reference around to find a
position that works. Choose Edit → Transform → Distort, squash the ice vertically, and distort it so the pattern of the ice follows the edge of the canal on the right side.
To fill in the left side under the bridge, you need to find a section of ice that isn’t used
on the right. Right-click the CanalSnow layer mask thumbnail, and select Disable Layer
Mask to turn off your mask and see all of the ice reference. When the layer mask is dis. Lasso-select another section of the ice, and
abled, a red X appears over the mask
Option/Alt +Command/Ctrl+drag to duplicate it to fill the left side of the canal.
To restore the mask, left-click the disabled mask preview (Figure 12.27).

Figure 12.27 Turning the layer mask on and off to see the underlying reference

Color-Correcting the Canal
The color of the canal ice is too green, and it needs more contrast. Select the layer thumbnail for CanalSnow, and open the Hue/Saturation dialog box. Drag the Saturation slider to
-85 to desaturate the layer. The ice should have more contrast, so open Curves and drag the
white point input to 225 and the black point input to 38 (Figure 12.28).
Even though this is an overcast winter day, the ice would sit in the canal better if there
were cast shadows from the bank and bridge. On the CanalSnow layer, use the Lasso tool to
marquee around where the shadowed areas should appear on the ice. Add a Curves adjustment layer. Because you had a selection made when you applied the adjustment layer, it has
a layer mask attached to it. Pull down the white point on the Curves adjustment to where it
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Figure 12.28 Add contrast to the ice reference.

approximates a shadow. Name this adjustment layer CanalCurves. Refine the shape of the
shadow by painting into the layer mask with a soft brush. None of the shadows should be
sharp, because it’s overcast. When you’re finished, place both the CanalSnow layer and the
shadow adjustment layer into a group called CanalWinterGroup (Figure 12.29).

Figure 12.29 Add shadows to the canal ice.

The Winter Tree
The only part of the summer tree that you can use in the winter scene is the trunk. Duplicate
that onto a new layer named WinterTrunk. You can hand paint the winter tree if you like,
or find a photo of a bare tree. The people at 3DTotal.com were kind enough to provide a tree
with an alpha channel; it’s on the DVD, named Winter024.psd. This tree works well, but
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it’s much wider than the summer tree, and the silhouettes don’t match. Turn on the summer
tree at 40% opacity, and, using it as a reference, scale and pull in the branches of the winter tree so the bare branches reach just to the edges of the summer version (Figure 12.30).
Name the layer with the bare tree WinterTree.

Figure 12.30 Revise the photo reference of a bare tree to match the silhouette of the summer tree.

Adding Snow to the Winter Tree
The winter tree should have snow on the top surfaces of the branches. A simple way to add
that coating is to Command/Ctrl+click into the layer thumbnail for WinterTree to make
a selection of the tree, and then nudge the selection down 2 pixels with the arrow keys.
Choose Select Inverse, and Command/Ctrl+J to copy the top edge of the tree branches onto
a new layer. Apply a curve to the new layer, pulling in the white point until the tops of the
limbs turn white. Name this layer TreeSnowTop1.
The branches get thicker in the center of the tree, so they need more snow. Return to
the WinterTree layer, and make a selection of the tree again. Using the arrow keys, move
the selection down 5 pixels and choose Select Inverse. Choose the Lasso tool, and feather it
55 pixels. Hold down the Shift+Option/Alt keys, and use the Lasso tool to draw around the
center of the tree selection where the fatter branches are located. Doing so leaves the tiny
tips of the branches unselected so they won’t get more snow. Command/Ctrl+J to copy the
tops of the inner branches to a new layer, and apply a curve to turn the branches white. The
inner branches should now have more snow. Name the second layer of snow TreeSnowTop2.
The snow-covered branches show some residual color from the tree, so desaturate both
snow layers using the Hue/Saturation dialog (Figure 12.31).
This is looking good, but the snow didn’t land anywhere on the center of the trunk.
Duplicate TreeSnowTop2, and move it to the left and down so the snow pattern covers the center of the trunk. Rename the layer TreeSnowCenter. Make a selection from
the WinterTree layer, invert the selection, and apply the selection as a layer mask to
TreeSnowCenter so the snow only shows in the center of the tree. Unlink the image and the
mask so you can move the snow around until you get a position that you like (Figure 12.32).
Select all the layers for the tree, and place them in a group called SnowTreeGroup.
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Figure 12.31 Add snow to the tops of the bare tree’s branches.

Figure 12.32 Add snow to the middle of the winter tree.

Adding Detail With High-Contrast Mattes
Next, you’ll add snow to the fronts of the buildings. Snow will stick to a structure wherever
there are uneven sections of bricks on the facade. Rather than hand-painting this detail,
you’ll extract the information using a high-contrast matte. Look through the RGB channels
to see which one shows the brick pattern most clearly. The Green channel has the most contrast, so duplicate that channel.
Apply a curve to the duplicated channel, pulling the white and black points into the
center until the rough pattern on the brick walls is isolated in black and white. You’ll need
to do this process several times, because the same curve won’t work for all the buildings.
The building on the left has a nice pattern on it, but the building next to it is almost completely white and requires a different curve (Figure 12.33).
You’ll only use the texture on the walls, not on the sky, ground, roofs, or canal. Marquee
around the unneeded areas, and fill them with white. When you’ve isolated the textured areas
of the stone walls and everything else is white, invert the channel by pressing Command/
Ctrl+A and then Command/Ctrl+I (Figure 12.34).
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Figure 12.33 Create a high-contrast matte of the Green channel to isolate wall detail.

Figure 12.34 Inverted high-contrast channel to add snow to the sides of the buildings

With the inverted channel still selected, copy and paste it into SnowGroup in the
Layers panel. Name the layer SnowBuildingFront. Change the blending mode to Screen.
The building fronts now look like they’ve been dusted with snow (Figure 12.35).
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Figure 12.35 Screen snow detail from a high-contrast matte onto your buildings.

Use this same high-contrast channel technique to dust the other surfaces with
snow, such as the bridge and abutments, chimneys, and any other textured surfaces
(Figure 12.36).
Using a high-contrast matte again, add snow to the trunk of the tree (Figure 12.37).

Figure 12.36 Add more snow to textured surfaces throughout the scene.

Figure 12.37 Add snow to the tree trunk.
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Hand Painting
You must add some of the final snow details by handpainting. Select the Snow layer, and paint snow on the
tops of all the chimneys. The brush BrokenLineSolid,
the seventeenth brush in the custom brush set included
on the DVD called Custom Brush Examples.abr, is
very good for adding lines of snow while retaining
texture in the painted areas (Figure 12.38).
Use a new custom brush to add icicles dripping
down from overhanging surfaces. From the same
custom brush set, choose HardRoundSolid5, and
set the size to 3. Open the Brush panel, and select
Shape Dynamics. In the Control drop-down menu
on the right under Size Jitter, choose Fade. In the
box directly to the right of Fade, type 20: this is the
distance the brush will paint until the size drops to
0 pixels. Select Scattering, and set the amount to 10%
and Control to Off. Scattering gives the icicle some
Figure 12.38 Hand-paint snow on the tops of the chimneys.
texture (Figure 12.39).
Go to one of the chimneys, and paint a stroke straight
down from a surface that needs an icicle (Figure 12.40).
You should vary the number to the right of Fade—smaller
Figure 12.39 Custom
numbers produce shorter icicles. Save the custom brush for
brush fade settings
future use, and call it Icicles.
Here are some more suggestions where hand-painting will enhance the
winter version of the scene:
Figure 12.40 Paint
• Turn the LampPosts layer back on, and add snow to the top and any
upward-facing surfaces of the lampposts.
• Any surface that faces the sky should have snow on it, including the
cathedral spire.
• Paint snow on the edges of the peaked roofs facing away from the viewer.
• Some of the bushes are unevenly covered with snow and need to be smoothed out.
Add a sprinkling of snow to the
top of each bush.
• You can add more snow on
the roofs if you want a heavier
snowfall.
• Above the CanalWinterGroup,
create a new layer named
FrontReeds, and paint in the
reeds on the right side that overhang the canal.
• Make the background trees into
winter trees using the same technique you used for the large tree
(Figure 12.41).

icicles using a fading
custom brush.

Figure 12.41 More details added with hand-painting
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Final Details
Because this is winter, it would be a nice touch to add smoke curling out of the smokestacks.
This section requires Photoshop Extended, a more expensive version of Photoshop that
includes some additional features. If you don’t have that version, you can do the same
thing by taking a screen shot of the frame of the movie you want to use. Then, copy the
frame into Photoshop, and follow the same procedure.
If you have Photoshop Extended, you can open a QuickTime sequence for editing in
Photoshop. Choose File → Open, and select HDfog03.mov from the Chapter 12 section on the
DVD. This footage is courtesy of www.detonationfilms.com, a stock-footage website with a
huge selection of explosions, smoke, and flames.
Next, choose View → Animation to open the Animation panel. A timeline appears
at the bottom of the Photoshop interface. Drag the slider to the right to review the clip and
find a frame with smoke that will work in the chimneys. Go to the Channels panel, and look
through the RGB channels. Because the clip is gray, there isn’t a lot of variation between
them, but the Blue channel has a bit more contrast. You’ll use this channel to extract the
smoke from the background. Shift+Command/Ctrl+click the Blue channel twice to load the
channel as a selection. By clicking the channel twice, you grow the selection and get more of
the smoke (Figure 12.42).

Figure 12.42 Opening a QuickTime clip in Photoshop and using the Blue channel to extract
a smoke element

Press Command/Ctrl+C to copy the smoke out of the movie, and paste it into your
project. Distort and scale it into place. Do this with several frames to add different plumes
of smoke to several chimneys (Figure 12.43).
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Figure 12.43 Smoke added to the chimneys

You can also use some of the smoke to add more depth to your composition by adding
haze in front of the cathedral and in front of the houses at the far end of the canal. When
you’re finished adding smoke and haze, select all of those layers and place them in a group
called Smoke+Haze.
With snow added to all the surfaces, the sky now looks too saturated as well as overly
dark. In the Layers panel, select WinterSkyGroup. Apply a Hue/Saturation adjustment layer,
name it DesaturateSky, and make the sky grayer. Then, add a Curves adjustment layer, name
it LightenSky, and pull the middle of the curve up to lighten the sky.
When you’re finished, your scene should look like Figure 12.44.

Figure 12.44 Finished daytime winter scene
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Bonus Section: Dusk
All the hard work is finished. Let’s have some fun and take this scene one step further to
make it look like dusk, just after the lamplighter has lit the street lights. We’ll review the
techniques you used to tone the castle earlier in the book and to take a scene from day to
night in the previous chapter.

Adding a Multiply Layer
Create a selection with the buildings, trees, chimneys, cathedral, pathways, and canal—
everything but the smoke and the sky. At the top of the project, add a new adjustment
layer, this time choosing Solid Color. Choose a dark blue with the RGB settings 55, 85,
115. Because you had a selection made when you added the adjustment layer, the layer
mask shows the color only in the selection. Set the layer blending mode to Multiply, and
change the name of the layer to BlueMultiply. Doing so makes the scene too dark, so adjust
the layer’s opacity to 50%.
With the foreground darkened, the sky now looks too light. In WinterSkyGroup, turn
off both the DesaturateSky and LightenSky adjustment layers that you added. . Your sky
will now look suitably darker and more saturated (Figure 12.45).

Figure 12.45 Toning the daytime winter image with a solid-color adjustment layer and
darkening the sky

Adding an Overlay Layer
Select the glass lamps on all the lampposts. Above the BlueMultiply layer, add another
solid-color adjustment layer, and pick an orange color with RGB settings 255, 195, 70.
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Set the layer blending mode to Overlay, and rename the layer OrangeOverlay. The orange
color is confined to the area of the glass lamps by the layer mask. Paint white into the layer
mask around the base of each lamppost to show a circle of illumination. The lamp on the
right would cast light onto the nearby bushes, so hand-paint some warm light onto the
hedge.
Load the selection from the OrangeOverlay layer mask, and add another solidcolor adjustment layer—this time a light yellow with RGB settings 255, 245, 205. Set
the blending mode to Overlay, and rename the layer YellowOverlay. Paint black into the
layer mask so that the lighter yellow only appears at the bottom of the lamplight where
the flame would be burning. Still in the layer mask, paint black around the circle of light
at the base of the lamps to constrain this brighter color to the center of the circle of illumination (Figure 12.46). Select all the toning layers—BlueMultiply, OrangeOverlay, and
YellowOverlay—and place them in a new group named Toning.

Figure 12.46 Cast warm illumination from the lamppost.

The shadows around the base of the house and in the canal would be darker at this
late hour. Select the CanalCurves adjustment layer, and duplicate it. (You should keep the
original version for the daytime winter scene.) Turn the original CanalCurves off, and select
the copy. Rename the duplicated layer CanalCurvesDusk. Pull the adjustment layer curve
down to Output 90 to darken the shadows. Paint white into the adjustment layer mask with
a soft brush to deepen and soften the shadows, and add shadows around the base of the leftside building.
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Adding Illuminated Windows
You’re almost finished, but one last detail remains–lights in the houses. Create another layer
called LitWindows in the Toning group, and add some warm light coming from a few of the
background windows using the same techniques you learned in the last chapter. Your finished project will look like Figure 12.47. You can compare your project to the final one on
the DVD named SeasonsChangeFinal.psd.

Figure 12.47 Final dusk scene

The three versions of this scene—the summer version, the winter version, and the
bonus dusk version—will be used for the next lesson on adding motion to your matte paintings using After Effects.

Assignment: Take Your Own Photo From Summer
to Winter
Use the skills you learned in this chapter and apply it to an image that you select, or use a
subject that you photographed yourself.
Starting with a summer photograph, do the following:
1. Duplicate your original plate so that all changes are made to a copy.
2. Add a one-inch black mask around your image to add some workspace.
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3. Replace or paint out any details in your image that are incompatible with your vision
of the scene. You can replace the sky, unattractive sections of buildings, or incongruous elements.
4. Place all of the layers comprising your summer scene in a group.
5. Duplicate the summer scene group, and rename the duplicate to indicate it is the
winter version.
6. Remove any green from the scene, and replace it with snow using the techniques
described in the chapter.
7. If you are also taking your scene to dusk, add a blue multiply layer to darken it, and
add illuminated windows.
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